<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

<meta name="keywords" content="Federal law enforcement, FBI, Federal Bureau of Investigation, ATF, Homeland Security, DEA, U.S. Attorney, law enforcement blog, Department of Justice,  Attorney General" />
<link rel="stylesheet" type="text/css" href="http://ticklethewire.com/wp-content/themes/wp-andreas01/style.css" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://ticklethewire.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://ticklethewire.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://ticklethewire.com/feed/atom/" />
<link rel="pingback" href="http://ticklethewire.com/xmlrpc.php" />
<script type="text/javascript">
  function recordOutboundLink(link, category, action) {
    _gat._getTrackerByName()._trackEvent(category, action);
    setTimeout('document.location = "' + link.href + '"', 100);
	return false;
  }
</script>
<title>Tickle The WireMan Sentenced to Life for 2010 Murder of Border Patrol Agent Brian Terry - Tickle The Wire</title>

<!-- This site is optimized with the Yoast SEO plugin v7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://ticklethewire.com/2020/01/09/man-sentenced-to-life-for-2010-murder-of-border-patrol-agent-brian-terry/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Man Sentenced to Life for 2010 Murder of Border Patrol Agent Brian Terry - Tickle The Wire" />
<meta property="og:description" content="A sixth man convicted for his role in the 2010 murder of Border Patrol Agent Brian Terry was sentenced Wednesday to life in prison." />
<meta property="og:url" content="http://ticklethewire.com/2020/01/09/man-sentenced-to-life-for-2010-murder-of-border-patrol-agent-brian-terry/" />
<meta property="og:site_name" content="Tickle The Wire" />
<meta property="article:tag" content="Border Patrol Agent" />
<meta property="article:tag" content="drug smugglers" />
<meta property="article:tag" content="fast and furious" />
<meta property="article:tag" content="gang" />
<meta property="article:tag" content="Guns" />
<meta property="article:tag" content="Mexico" />
<meta property="article:tag" content="Murder" />
<meta property="article:section" content="News Story" />
<meta property="article:published_time" content="2020-01-09T08:18:44-05:00" />
<meta property="article:modified_time" content="2020-01-09T08:19:19-05:00" />
<meta property="og:updated_time" content="2020-01-09T08:19:19-05:00" />
<meta property="og:image" content="http://ticklethewire.com/wp-content/uploads/2011/05/brian-terry-284x300.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A sixth man convicted for his role in the 2010 murder of Border Patrol Agent Brian Terry was sentenced Wednesday to life in prison." />
<meta name="twitter:title" content="Man Sentenced to Life for 2010 Murder of Border Patrol Agent Brian Terry - Tickle The Wire" />
<meta name="twitter:image" content="http://ticklethewire.com/wp-content/uploads/2011/05/brian-terry-284x300.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tickle The Wire &raquo; Man Sentenced to Life for 2010 Murder of Border Patrol Agent Brian Terry Comments Feed" href="http://ticklethewire.com/2020/01/09/man-sentenced-to-life-for-2010-murder-of-border-patrol-agent-brian-terry/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ticklethewire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='st-widget-css'  href='http://ticklethewire.com/wp-content/plugins/share-this/css/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='ye_dynamic-css'  href='http://ticklethewire.com/wp-content/plugins/youtube-embed/css/main.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://ticklethewire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ticklethewire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ticklethewire.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://ticklethewire.com/?p=140034' />
<link rel="alternate" type="application/json+oembed" href="http://ticklethewire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fticklethewire.com%2F2020%2F01%2F09%2Fman-sentenced-to-life-for-2010-murder-of-border-patrol-agent-brian-terry%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ticklethewire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fticklethewire.com%2F2020%2F01%2F09%2Fman-sentenced-to-life-for-2010-murder-of-border-patrol-agent-brian-terry%2F&#038;format=xml" />

<!-- add_your_own_headers 0.4.1 -->
<script type='text/javascript' src='http://ticklethewire.com/wp-includes/js/tw-sack.min.js?ver=1.6.1'></script>
	<script type="text/javascript">
	// ajax_login_widget settings
	var alw_timeout = 0;
	var alw_redirectOnLogin = '';

	// constants
	var alw_base_uri = 'http://ticklethewire.com';
	var alw_success = '1';
	var alw_failure = '0';

	</script>
	<script type="text/javascript" src="http://ticklethewire.com/wp-content/plugins/ajax-login-widget/ajax_login_widget.js"></script>
<!-- awmp 2.0.3 -->
<!-- /awmp: nothing found -->
<script language="JavaScript" src="http://ticklethewire.com/wp-content/plugins/contact-form-captcha/cfc.js" type="text/javascript"></script>
<link type="text/css" rel="stylesheet" href="http://ticklethewire.com/wp-content/plugins/contact-form-captcha/contact.css" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-5335697-1', 'auto');
			ga('send', 'pageview');
		</script>

	<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'699fc526-d1c8-44ea-a07c-aeac17f8988a'});var st_type='wordpress2.8.5';</script>
<script src="http://ticklethewire.com/wp-content/plugins/wp-chgfontsize/wp-chgfontsize.js" type="text/javascript"></script>
<link rel="stylesheet" type="text/css" href="http://ticklethewire.com/wp-content/plugins/wp-recaptcha/recaptcha.css" /></head>

<body>
<div id="wrap">
<div id="header" style="margin-top:0">

<div id="head_back">
  <div style="text-align:right; padding:10px; max-width:50%">
      
  </div>
</div>
<!--
<table border="0" width="100%">
<tr valign="top"><td>
<img id="frontphoto" src="http://ticklethewire.com/wp-content/themes/wp-andreas01/img/front.jpg" alt="" />
</td><td align="center">

<h4 style="color:#ffffff; margin-top:10px">Get Our Newsletter</h4>
<form method="post" action="http://oi.vresp.com?fid=3b26f5c32a" target="vr_optin_popup" onsubmit="window.open( 'http://www.verticalresponse.com', 'vr_optin_popup', 'scrollbars=yes,width=600,height=450' ); return true;" >
    <input name="email_address" size="15" value="Email Address"/><br/>
    <input type="submit" value="Sign Up" style="margin-top:5px"/>
</form>

-->
<!--
<p><strong>
Tapping Into The Latest News In Federal Law Enforcement</strong></p>
-->
</td></tr></table>
<ul class="page">
<li class="page_item current_page_item"><a href="http://ticklethewire.com">Home</a></li>
<li class="page_item page-item-5"><a href="http://ticklethewire.com/advertise/">Advertise</a></li>
<li class="page_item page-item-18"><a href="http://ticklethewire.com/milestones/">Milestones</a></li>
<li class="page_item page-item-13"><a href="http://ticklethewire.com/indicments/">Documents</a></li>
<li class="page_item page-item-3"><a href="http://ticklethewire.com/agencies/">Agencies</a></li>
<!--<ul class="agencies_drop_down">
  <li class="drop_down_item"><a href="http://www.atf.org" traget="_blank">ATF</a></li>
</ul>-->
<li class="page_item page-item-15"><a href="http://ticklethewire.com/jobs/">Jobs</a></li>
<li class="page_item page-item-7"><a href="http://ticklethewire.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-24"><a href="http://ticklethewire.com/about-us/">About Us</a></li>
</ul>

</div>



<br>

<div id="leftside">



<h4 style=" margin-top:10px">Get Our Newsletter</h4>
<form method="post" action="http://oi.vresp.com?fid=3b26f5c32a" target="vr_optin_popup" onsubmit="window.open( 'http://www.verticalresponse.com', 'vr_optin_popup', 'scrollbars=yes,width=600,height=450' ); return true;" >
    <input name="email_address" size="15" value="Email Address"/>
    <input type="submit" value="Sign Up" style="margin-top:5px"/>
</form><br>






<!--(change print size)-->

<div class="special_reports">
<h2>Special Reports</h2>

<div>
<center style="border-bottom: 1px dotted #000; padding-bottom:10px; color:black " class="special_report">
<a href="http://ticklethewire.com/2020/01/02/joe-piersante-of-the-dea-named-ticklethewire-com-fed-of-the-year-for-2019/" rel="bookmark" title="Joe Piersante of the DEA Named ticklethewire.com Fed of The Year for 2019" style="text-decoration:none; color:black">
<b>Joe Piersante of the DEA Named ticklethewire.com Fed of The Year for 2019</b><br>
<img style="border:none" src="http://ticklethewire.com/images/joemk43.jpg">
</a>
</center>

</div><br>

<div>
<center style="border-bottom: 1px dotted #000; padding-bottom:10px; color:black " class="special_report">
<a href="http://ticklethewire.com/2019/10/10/dan-moldea-on-the-44-anniversary-of-jimmy-hoffas-disappearance-heres-what-i-think-happened/" rel="bookmark" title="Dan Moldea: On The 44 Anniversary of Jimmy Hoffa&#8217;s Disappearance. Here&#8217;s What I Think Happened" style="text-decoration:none; color:black">
<b>Dan Moldea: On The 44 Anniversary of Jimmy Hoffa&#8217;s Disappearance. Here&#8217;s What I Think Happened</b><br>
<img style="border:none" src="http://ticklethewire.com/images/jimmy-hoffa.jpg2.jpg">
</a>
</center>

</div><br>

<div>
<center style="border-bottom: 1px dotted #000; padding-bottom:10px; color:black " class="special_report">
<a href="http://ticklethewire.com/2019/10/10/separating-fact-from-fiction-in-the-hit-on-mobster-joey-crazy-joe-gallo/" rel="bookmark" title="Separating Fact from Fiction in the Hit on Mobster Joey &#8216;Crazy Joe&#8217; Gallo" style="text-decoration:none; color:black">
<b>Separating Fact from Fiction in the Hit on Mobster Joey &#8216;Crazy Joe&#8217; Gallo</b><br>
<img style="border:none" src="http://ticklethewire.com/images/Screen-Shot-2019-08-30-at-7.55.52-AM.png">
</a>
</center>

</div><br>

<center style="border:1px solid #ccc; background: #286ea0; color:white; padding:5px;">
<a href="http://www.ticklethewire.com/category/special-report/page/1" style="color:white; font-size:16px;">Read Past Reports</a>
</center>
</div>
<center>


<!-- WP QUADS v. 1.8.0  Shortcode Ad -->
<div class="quads-location quads-ad4" id="quads-ad4" style="float:none;margin:0px;">
<script type="text/javascript"><!--
google_ad_client = "pub-2008857343217444";
google_ad_slot = "7610678352";
google_ad_width = 120;
google_ad_height = 600;
//--></script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div>


<br>
<h2>Links</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://www.abovethelaw.com/">Above The Law</a></li>
<li><a href="http://ap.tbo.com/breaking/national/">Associated Press National News</a></li>
<li><a href="http://www.bloomberg.com/?b=0&#038;Intro=intro3">Bloomberg</a></li>
<li><a href="http://www.suntimes.com/index.html">Chicago Sun-Times</a></li>
<li><a href="http://www.washingtonpost.com/wp-dyn/content/linkset/2005/03/24/LI2005032402404.html">Columnist Al Kamen</a></li>
<li><a href="http://counterterrorismblog.org">Counterterrorism Blog</a></li>
<li><a href="http://courthousenews.com/">Courthouse News Service</a></li>
<li><a href="http://www.dailykos.com/">Daily Kos</a></li>
<li><a href="http://www.deadlinedetroit.com/">Deadline Detroit</a></li>
<li><a href="http://www.drudgereport.com/">Drudge Report</a></li>
<li><a href="http://www.fbi.gov/terrorinfo/counterrorism/waronterrorhome.htm">FBI Counterterrorism website</a></li>
<li><a href="http://jerriwilliams.com/hello/podcast-2/">FBI Retired Case File Review &#8211; Podcast</a></li>
<li><a href="http://www.washingtonpost.com/wp-dyn/content/linkset/2005/03/24/LI2005032400643.html">Federal Diary</a></li>
<li><a href="http://www.fleoa.org/" title="http://www.fleoa.org" target="_blank">Federal Law Enforcement Officers Association</a></li>
<li><a href="http://fedscoop.com/">FedScoop</a></li>
<li><a href="http://federalmdlawyers.wordpress.com/">Fraud With Peril</a></li>
<li><a href="http://www.ganglandnews.com">Gang Land News</a></li>
<li><a href="http://everytownresearch.org/?source=prne_ETNoteToMedia&#038;utm_source=pr_n_&#038;utm_medium=_e&#038;utm_campaign=ETNoteToMedia">Gun Safety in America</a></li>
<li><a href="http://www.hemptoday.net/">Hemp Today</a></li>
<li><a href="http://www.investigativeproject.com/">Investigative Project on Terrorism</a></li>
<li><a href="http://www.LATimes.com" title="LA Times" target="_blank">L.A. Times</a></li>
<li><a href="http://www.leo.gov" title="Law Enforcment Online" target="_blank">Law Enforcement Online (LEO)</a></li>
<li><a href="http://www.law.com/jsp/law/index.jsp">Law.com</a></li>
<li><a href="http://mainjustice.com">Main Justice</a></li>
<li><a href="http://www.federalnewsradio.com/?nid=7">Mike Causey&#8217;s Federal Report</a></li>
<li><a href="http://motorcitymuckraker.com/">Motor City Muckraker</a></li>
<li><a href="http://www.naausa.org/">National Assoc. of Assistant U.S. Attorneys</a></li>
<li><a href="http://www.nafusa.org/">National Association of Former U.S. Attorneys</a></li>
<li><a href="http://www.NYTimes.com" title="NY Times" target="_blank">New York Times</a></li>
<li><a href="http://www.newser.com/">Newser</a></li>
<li><a href="http://www.nextgov.com">nextgov</a></li>
<li><a href="http://www.noblenatl.org/">NOBLE</a></li>
<li><a href="http://www.propublica.org">ProPublica</a></li>
<li><a href="http://www.rollcall.com/">Roll Call</a></li>
<li><a href="http://securitydebrief.adfero.com">Security DeBrief</a></li>
<li><a href="http://spytalkblog.blogspot.com/">Spy Talk</a></li>
<li><a href="http://www.talkingpointsmemo.com/">Talking Points Memo</a></li>
<li><a href="http://legaltimes.typepad.com/">The BLT: Blog of LegalTimes</a></li>
<li><a href="http://thecrimereport.org/">The Crime Report</a></li>
<li><a href="http://www.msnbc.msn.com/id/24159621/">The Hansen Files (NBC)</a></li>
<li><a href="http://www.huffingtonpost.com">The Huffington Post</a></li>
<li><a href="http://www.msnbc.msn.com/id/38395129/ns/about/t/isikoff-files/">The Isikoff Files</a></li>
<li><a href="http://allisonleotta.com/blog/">The Prime-Time Crime Review</a></li>
<li><a href="http://therapsheet.blogspot.com/">The Rap Sheet (Crime Fiction)</a></li>
<li><a href="http://www.thesmokinggun.com">The Smoking Gun</a></li>
<li><a href="http://www.washingtontimes.com/">The Washington Times</a></li>
<li><a href="http://www.politico.com/blogs/joshgerstein/">Under the Radar (Politico)</a></li>
<li><a href="http://www.vera.org/">Vera Institute of Justice</a></li>
<li><a href="http://blogs.wsj.com/law/">Wall Street Journal Law Blog</a></li>
<li><a href="http://www.WashingtonPost.com" title="Washington Post" target="_blank">Washington Post</a></li>
<li><a href="http://lawprofessors.typepad.com/whitecollarcrime_blog">White Collar Crime Prof Blog</a></li>
<li><a href="http://www.wired.com/threatlevel/">WIRED Threat Level</a></li>
<li><a href="http://worldfamousprivateeye.com/">WORLDFAMOUSPRIVATEEYE&#039;S Blog</a></li>

	</ul>

</div>
<div id="extras">
<script language="javascript">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</script>

<input type="hidden" id="current_columnist" value="-1">
<div class="columnists_sidebar_div">
   <div id="columnists_spot_0">
    
   </div>
   <div id="columnists_spot_1">
    
   </div>
   <div id="columnists_spot_2">
    
   </div>
</div>

<center style="padding-top:10px">
<a href="javascript:reverse_columnists()"><img src="/images/l_arrow.gif"></a>
<a href="http://www.ticklethewire.com/about-us/columnists/">Columnists</a>
<a href="javascript:update_columnists()"><img src="/images/r_arrow.gif"></a>
</center>

<script language="javascript">update_columnists();</script>

<div class="bloggers">


</div>
<br style="clear:both">

<center>

<br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Right 2nd -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2008857343217444"
     data-ad-slot="2701010068"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<br>

</center>





<h2>Site Search</h2>
<form method="get" id="searchform" action="/index.php">
<div>
<label for="s">Search for:</label>
<input type="hidden" id="searchsubmit" value="Search" />
<table border="0" cellpadding="0" cellspacing="0" width="100%">
<tr valign="top">
<td>
<input type="text" value="" name="s" id="s" size="4"  style="float:left; padding-left:5px"/>
</td><td>
<input type="submit" value="Search">
</td></tr></table>
</div>
</form>
<br style="clear:both">
<div >
<table border="0" style="margin:0; padding:0">
<tr><td><img src="http://ticklethewire.com/images/rss.gif"></td>
<td><a href="http://feeds.feedburner.com/TickleTheWire" target="_blank">Entire (RSS)</a><br>
<a href="http://ticklethewire.com/?feed=comments-rss2" target="_blank">Comments (RSS)</a>
</td></tr></table>
</div>


<!--
<h2>Categories</h2>
<ul>
	<li class="cat-item cat-item-42"><a href="http://ticklethewire.com/category/border-patrol/" >Border Patrol</a> (<a href="http://ticklethewire.com/category/border-patrol/feed/">RSS</a>)
</li>
	<li class="cat-item cat-item-345"><a href="http://ticklethewire.com/category/eric-holder/" >Eric Holder</a> (<a href="http://ticklethewire.com/category/eric-holder/feed/">RSS</a>)
</li>
	<li class="cat-item cat-item-21"><a href="http://ticklethewire.com/category/fbi/" >FBI</a> (<a href="http://ticklethewire.com/category/fbi/feed/">RSS</a>)
</li>
	<li class="cat-item cat-item-10"><a href="http://ticklethewire.com/category/jobs/" >Jobs</a> (<a href="http://ticklethewire.com/category/jobs/feed/">RSS</a>)
<ul class='children'>
	<li class="cat-item cat-item-141"><a href="http://ticklethewire.com/category/jobs/job_listing/" >job_listing</a> (<a href="http://ticklethewire.com/category/jobs/job_listing/feed/">RSS</a>)
</li>
</ul>
</li>
	<li class="cat-item cat-item-3405"><a href="http://ticklethewire.com/category/job_featured/" >job_featured</a> (<a href="http://ticklethewire.com/category/job_featured/feed/">RSS</a>)
</li>
	<li class="cat-item cat-item-4"><a href="http://ticklethewire.com/category/milestone/" >Milestone</a> (<a href="http://ticklethewire.com/category/milestone/feed/">RSS</a>)
</li>
	<li class="cat-item cat-item-5"><a href="http://ticklethewire.com/category/news-story/" >News Story</a> (<a href="http://ticklethewire.com/category/news-story/feed/">RSS</a>)
</li>
	<li class="cat-item cat-item-11"><a href="http://ticklethewire.com/category/special-report/" >Special Report</a> (<a href="http://ticklethewire.com/category/special-report/feed/">RSS</a>)
</li>
	<li class="cat-item cat-item-1"><a href="http://ticklethewire.com/category/uncategorized/" >Uncategorized</a> (<a href="http://ticklethewire.com/category/uncategorized/feed/">RSS</a>)
</li>
</ul>

<h2>Keywords</h2>
<ul>
<li><a href="http://ticklethewire.com/tag/agent/" class="tag-cloud-link tag-link-2883 tag-link-position-1" style="font-size: 0.9em;" aria-label="agent (214 items)">agent</a>
<a href="http://ticklethewire.com/tag/arizona/" class="tag-cloud-link tag-link-29 tag-link-position-2" style="font-size: 0.8em;" aria-label="Arizona (150 items)">Arizona</a>
<a href="http://ticklethewire.com/tag/atf/" class="tag-cloud-link tag-link-31 tag-link-position-3" style="font-size: 1.18em;" aria-label="ATF (559 items)">ATF</a>
<a href="http://ticklethewire.com/tag/attorney-general/" class="tag-cloud-link tag-link-140 tag-link-position-4" style="font-size: 0.92666666666667em;" aria-label="Attorney General (231 items)">Attorney General</a>
<a href="http://ticklethewire.com/tag/border-patrol/" class="tag-cloud-link tag-link-14706 tag-link-position-5" style="font-size: 1.2866666666667em;" aria-label="Border Patrol (813 items)">Border Patrol</a>
<a href="http://ticklethewire.com/tag/california/" class="tag-cloud-link tag-link-1300 tag-link-position-6" style="font-size: 0.86em;" aria-label="california (186 items)">california</a>
<a href="http://ticklethewire.com/tag/chicago/" class="tag-cloud-link tag-link-169 tag-link-position-7" style="font-size: 0.88em;" aria-label="Chicago (200 items)">Chicago</a>
<a href="http://ticklethewire.com/tag/cia/" class="tag-cloud-link tag-link-108 tag-link-position-8" style="font-size: 0.85333333333333em;" aria-label="CIA (182 items)">CIA</a>
<a href="http://ticklethewire.com/tag/congress/" class="tag-cloud-link tag-link-16 tag-link-position-9" style="font-size: 0.92666666666667em;" aria-label="Congress (232 items)">Congress</a>
<a href="http://ticklethewire.com/tag/court/" class="tag-cloud-link tag-link-438 tag-link-position-10" style="font-size: 0.83333333333333em;" aria-label="court (170 items)">court</a>
<a href="http://ticklethewire.com/tag/dea/" class="tag-cloud-link tag-link-14707 tag-link-position-11" style="font-size: 1.2133333333333em;" aria-label="DEA (630 items)">DEA</a>
<a href="http://ticklethewire.com/tag/detroit/" class="tag-cloud-link tag-link-51 tag-link-position-12" style="font-size: 0.9em;" aria-label="Detroit (214 items)">Detroit</a>
<a href="http://ticklethewire.com/tag/doj/" class="tag-cloud-link tag-link-1443 tag-link-position-13" style="font-size: 0.82666666666667em;" aria-label="DOJ (166 items)">DOJ</a>
<a href="http://ticklethewire.com/tag/donald-trump/" class="tag-cloud-link tag-link-7818 tag-link-position-14" style="font-size: 1.38em;" aria-label="donald trump (1,109 items)">donald trump</a>
<a href="http://ticklethewire.com/tag/drugs/" class="tag-cloud-link tag-link-44 tag-link-position-15" style="font-size: 0.92666666666667em;" aria-label="Drugs (235 items)">Drugs</a>
<a href="http://ticklethewire.com/tag/eric-holder/" class="tag-cloud-link tag-link-14708 tag-link-position-16" style="font-size: 0.95333333333333em;" aria-label="Eric Holder (254 items)">Eric Holder</a>
<a href="http://ticklethewire.com/tag/fbi/" class="tag-cloud-link tag-link-14705 tag-link-position-17" style="font-size: 1.8em;" aria-label="FBI (4,784 items)">FBI</a>
<a href="http://ticklethewire.com/tag/guns/" class="tag-cloud-link tag-link-146 tag-link-position-18" style="font-size: 0.95333333333333em;" aria-label="Guns (255 items)">Guns</a>
<a href="http://ticklethewire.com/tag/hillary-clinton/" class="tag-cloud-link tag-link-3908 tag-link-position-19" style="font-size: 0.9em;" aria-label="Hillary Clinton (215 items)">Hillary Clinton</a>
<a href="http://ticklethewire.com/tag/homeland-security/" class="tag-cloud-link tag-link-40 tag-link-position-20" style="font-size: 1.16em;" aria-label="Homeland Security (526 items)">Homeland Security</a>
<a href="http://ticklethewire.com/tag/ice/" class="tag-cloud-link tag-link-111 tag-link-position-21" style="font-size: 0.92666666666667em;" aria-label="ICE (235 items)">ICE</a>
<a href="http://ticklethewire.com/tag/immigration/" class="tag-cloud-link tag-link-1294 tag-link-position-22" style="font-size: 0.92em;" aria-label="immigration (226 items)">immigration</a>
<a href="http://ticklethewire.com/tag/james-comey/" class="tag-cloud-link tag-link-6272 tag-link-position-23" style="font-size: 1.04em;" aria-label="james comey (346 items)">james comey</a>
<a href="http://ticklethewire.com/tag/justice-department/" class="tag-cloud-link tag-link-82 tag-link-position-24" style="font-size: 1.28em;" aria-label="Justice Department (793 items)">Justice Department</a>
<a href="http://ticklethewire.com/tag/marijuana/" class="tag-cloud-link tag-link-627 tag-link-position-25" style="font-size: 0.84666666666667em;" aria-label="marijuana (177 items)">marijuana</a>
<a href="http://ticklethewire.com/tag/mexico/" class="tag-cloud-link tag-link-264 tag-link-position-26" style="font-size: 1.0666666666667em;" aria-label="Mexico (382 items)">Mexico</a>
<a href="http://ticklethewire.com/tag/murder/" class="tag-cloud-link tag-link-47 tag-link-position-27" style="font-size: 0.93333333333333em;" aria-label="Murder (240 items)">Murder</a>
<a href="http://ticklethewire.com/tag/new-york/" class="tag-cloud-link tag-link-448 tag-link-position-28" style="font-size: 0.92em;" aria-label="New York (230 items)">New York</a>
<a href="http://ticklethewire.com/tag/police/" class="tag-cloud-link tag-link-1500 tag-link-position-29" style="font-size: 0.85333333333333em;" aria-label="police (182 items)">police</a>
<a href="http://ticklethewire.com/tag/president-obama/" class="tag-cloud-link tag-link-540 tag-link-position-30" style="font-size: 0.96666666666667em;" aria-label="President Obama (269 items)">President Obama</a>
<a href="http://ticklethewire.com/tag/robert-mueller/" class="tag-cloud-link tag-link-90 tag-link-position-31" style="font-size: 1.14em;" aria-label="Robert Mueller (489 items)">Robert Mueller</a>
<a href="http://ticklethewire.com/tag/russia/" class="tag-cloud-link tag-link-589 tag-link-position-32" style="font-size: 1.0666666666667em;" aria-label="Russia (381 items)">Russia</a>
<a href="http://ticklethewire.com/tag/secret-service/" class="tag-cloud-link tag-link-303 tag-link-position-33" style="font-size: 1.16em;" aria-label="Secret Service (522 items)">Secret Service</a>
<a href="http://ticklethewire.com/tag/shooting/" class="tag-cloud-link tag-link-1078 tag-link-position-34" style="font-size: 0.97333333333333em;" aria-label="shooting (277 items)">shooting</a>
<a href="http://ticklethewire.com/tag/special-counsel/" class="tag-cloud-link tag-link-9226 tag-link-position-35" style="font-size: 0.97333333333333em;" aria-label="special counsel (274 items)">special counsel</a>
<a href="http://ticklethewire.com/tag/terrorism/" class="tag-cloud-link tag-link-206 tag-link-position-36" style="font-size: 1.1533333333333em;" aria-label="terrorism (516 items)">terrorism</a>
<a href="http://ticklethewire.com/tag/texas/" class="tag-cloud-link tag-link-43 tag-link-position-37" style="font-size: 0.96em;" aria-label="Texas (264 items)">Texas</a>
<a href="http://ticklethewire.com/tag/tsa/" class="tag-cloud-link tag-link-147 tag-link-position-38" style="font-size: 0.96em;" aria-label="TSA (260 items)">TSA</a>
<a href="http://ticklethewire.com/tag/us-attorney/" class="tag-cloud-link tag-link-208 tag-link-position-39" style="font-size: 0.96666666666667em;" aria-label="U.S. Attorney (269 items)">U.S. Attorney</a>
<a href="http://ticklethewire.com/tag/white-house/" class="tag-cloud-link tag-link-425 tag-link-position-40" style="font-size: 0.8em;" aria-label="White House (150 items)">White House</a></li>
</ul>
-->
<center>
<h2>Archive Calendar</h2>
<table id="wp-calendar">
	<caption>January 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://ticklethewire.com/2019/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="http://ticklethewire.com/2020/01/01/" aria-label="Posts published on January 1, 2020">1</a></td><td><a href="http://ticklethewire.com/2020/01/02/" aria-label="Posts published on January 2, 2020">2</a></td><td><a href="http://ticklethewire.com/2020/01/03/" aria-label="Posts published on January 3, 2020">3</a></td><td>4</td>
	</tr>
	<tr>
		<td>5</td><td><a href="http://ticklethewire.com/2020/01/06/" aria-label="Posts published on January 6, 2020">6</a></td><td><a href="http://ticklethewire.com/2020/01/07/" aria-label="Posts published on January 7, 2020">7</a></td><td><a href="http://ticklethewire.com/2020/01/08/" aria-label="Posts published on January 8, 2020">8</a></td><td><a href="http://ticklethewire.com/2020/01/09/" aria-label="Posts published on January 9, 2020">9</a></td><td id="today">10</td><td>11</td>
	</tr>
	<tr>
		<td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></center>
<h2>Guides</h2>
<a href="http://www.howtobecomeabountyhunter.net/" target="_blank" onClick="javascript: pageTracker._trackPageview('/outgoing/countdownapparel.com');">How to Become a Bounty Hunter</a><br>
 
<br>



<center>
<br>

<!-- WP QUADS v. 1.8.0  Shortcode Ad -->
<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:0px;">
<script type="text/javascript"><!--
google_ad_client = "pub-2008857343217444";
google_ad_slot = "0151584225";
google_ad_width = 160;
google_ad_height = 600;
//--></script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div>



<br>


</center>

</div>

<div id="content">


<div class="post">
<h2>Man Sentenced to Life for 2010 Murder of Border Patrol Agent Brian Terry</h2>

<div class="contenttext">
<div id="attachment_56150" style="width: 294px" class="wp-caption alignright"><a href="http://ticklethewire.com/wp-content/uploads/2011/05/brian-terry.jpg"><img class="size-medium wp-image-56150" src="http://ticklethewire.com/wp-content/uploads/2011/05/brian-terry-284x300.jpg" alt="" width="284" height="300" srcset="http://ticklethewire.com/wp-content/uploads/2011/05/brian-terry-284x300.jpg 284w, http://ticklethewire.com/wp-content/uploads/2011/05/brian-terry.jpg 308w" sizes="(max-width: 284px) 100vw, 284px" /></a><p class="wp-caption-text">Slain Border Patrol Agent Brian Terry.</p></div>
<p><strong>By Steve Neavling</strong><br />
<strong>  ticklethewire.com</strong></p>
<p>A sixth man convicted for his role in the 2010 murder of Border Patrol Agent Brian Terry was sentenced Wednesday to life in prison.</p>
<p>Heraclio Osorio-Arellanes, a Mexican gang member, was convicted by a jury in February of nine criminal counts, including first- and second-degree murder.</p>
<p>The case led to the discovery of the Fast and Furious scandal.</p>
<p>Terry was fatally shot during a firefight with a seven-men “rip crew” that robbed smugglers crossing the Arizona-Mexico border.</p>
<p>&#8220;A life sentence for Agent Terry’s murder cannot eliminate his family’s suffering. But it is our hope that this sentence brings some degree of comfort to Agent Terry’s family in knowing that the individuals responsible for his murder will be held accountable,” said Robert Brewer, U.S. attorney for the Southern District of California, according to <a href="https://www.azcentral.com/story/news/politics/border-issues/2020/01/08/sixth-man-sentenced-border-patrol-agent-brian-terry-murder-operation-fast-and-furious/2850448001/">AZCentral.com</a>.</p>
<p>Roy Villareal, the chief patrol officer for Border Patrol&#8217;s Tucson Sector, applauded the sentencing.</p>
<p>&#8220;Today brings us one step closer to justice for Agent Brian Terry’s murder,” Villareal said. “The sentencing brings a painful time closer to an end and serves as a reminder of the grave dangers our agents face in their selfless commitment to the safety of their communities and country.”</p>

</div>
<span class='st_facebook_buttons' st_title='Man Sentenced to Life for 2010 Murder of Border Patrol Agent Brian Terry' st_url='http://ticklethewire.com/2020/01/09/man-sentenced-to-life-for-2010-murder-of-border-patrol-agent-brian-terry/' displayText='Facebook'></span><span class='st_twitter_buttons' st_title='Man Sentenced to Life for 2010 Murder of Border Patrol Agent Brian Terry' st_url='http://ticklethewire.com/2020/01/09/man-sentenced-to-life-for-2010-murder-of-border-patrol-agent-brian-terry/' displayText='Twitter'></span><span class='st_email_buttons' st_title='Man Sentenced to Life for 2010 Murder of Border Patrol Agent Brian Terry' st_url='http://ticklethewire.com/2020/01/09/man-sentenced-to-life-for-2010-murder-of-border-patrol-agent-brian-terry/' displayText='Email'></span><span class='st_sharethis_buttons' st_title='Man Sentenced to Life for 2010 Murder of Border Patrol Agent Brian Terry' st_url='http://ticklethewire.com/2020/01/09/man-sentenced-to-life-for-2010-murder-of-border-patrol-agent-brian-terry/' displayText='ShareThis'></span><span class='st_fblike_buttons' st_title='Man Sentenced to Life for 2010 Murder of Border Patrol Agent Brian Terry' st_url='http://ticklethewire.com/2020/01/09/man-sentenced-to-life-for-2010-murder-of-border-patrol-agent-brian-terry/' displayText='Facebook Like'></span><span class='st_plusone_buttons' st_title='Man Sentenced to Life for 2010 Murder of Border Patrol Agent Brian Terry' st_url='http://ticklethewire.com/2020/01/09/man-sentenced-to-life-for-2010-murder-of-border-patrol-agent-brian-terry/' displayText='Google +1'></span><span class='st_pinterest _buttons' st_title='Man Sentenced to Life for 2010 Murder of Border Patrol Agent Brian Terry' st_url='http://ticklethewire.com/2020/01/09/man-sentenced-to-life-for-2010-murder-of-border-patrol-agent-brian-terry/' displayText='Pinterest'></span><br>

<a href="http://ticklethewire.com/2020/01/09/man-sentenced-to-life-for-2010-murder-of-border-patrol-agent-brian-terry/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="http://ticklethewire.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>&nbsp;<a href="http://ticklethewire.com/2020/01/09/man-sentenced-to-life-for-2010-murder-of-border-patrol-agent-brian-terry/print/" title="Print This Post" rel="nofollow">Print This Post</a>
<p class="postinfo"><strong>Posted:</strong> 1/9/20 at 8:18 AM under <a href="http://ticklethewire.com/category/news-story/" rel="category tag">News Story</a>.<br />
Tags: <a href="http://ticklethewire.com/tag/border-patrol-agent/" rel="tag">Border Patrol Agent</a>, <a href="http://ticklethewire.com/tag/drug-smugglers/" rel="tag">drug smugglers</a>, <a href="http://ticklethewire.com/tag/fast-and-furious/" rel="tag">fast and furious</a>, <a href="http://ticklethewire.com/tag/gang/" rel="tag">gang</a>, <a href="http://ticklethewire.com/tag/guns/" rel="tag">Guns</a>, <a href="http://ticklethewire.com/tag/mexico/" rel="tag">Mexico</a>, <a href="http://ticklethewire.com/tag/murder/" rel="tag">Murder</a></p>

<div class="navigation">
<p><span class="prevlink">
</span>
<span class="nextlink">
 </span></p>
</div>



<div id="respond">
<h2>Write a comment</h2>
<p>You need to <a href="http://ticklethewire.com/wp-login.php?redirect_to=http://ticklethewire.com/2020/01/09/man-sentenced-to-life-for-2010-murder-of-border-patrol-agent-brian-terry/">login</a> to post comments!</p>
</div>




</div>
</div>


<center>

<!-- WP QUADS v. 1.8.0  Shortcode Ad -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:0px;">
<script type="text/javascript"><!--
google_ad_client = "pub-2008857343217444";
google_ad_slot = "4166955562";
google_ad_width = 728;
google_ad_height = 90;
//--></script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div>
</center>
<div id="footer">
<p><span class="credits">&copy; 2020 <a href="http://ticklethewire.com">Tickle The Wire</a> - <a href="http://ticklethewire.com/feed/">Entries (RSS)</a> - <a href="http://ticklethewire.com/comments/feed/">Comments (RSS)</a> - <a rel="nofollow" href="http://ticklethewire.com/wp-login.php">Log in</a></span><br />

<a href="http://ticklethewire.com">Home</a> |
<a href="http://ticklethewire.com/?page_id=5">Advertise</a> |
<a href="http://ticklethewire.com/?page_id=18">Milestones</a> |
<a href="http://ticklethewire.com/?page_id=13">Documents</a> |
<a href="http://ticklethewire.com/?page_id=3">Agencies</a> |
<a href="http://ticklethewire.com/?page_id=15">Jobs</a> |
<a href="http://ticklethewire.com/?page_id=7">Contact Us</a> |
<a href="http://ticklethewire.com/?page_id=24">About Us</a> |
<a href="http://ticklethewire.com/?wpmp_switcher=mobile">Mobile Site</a><br>
Site by: <a href="http://www.siksolutions.com" target="_blank">Sik Solutions, LLC.</a>
</p>
</div>
<script type='text/javascript' src='http://ticklethewire.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>

</div>












</body>
</html>
